Problems posting on a couple of topics

4 April 2014 - 12:05

Administrator
Location: England
Join date: Jun 2010
Thanks: 86

Hi all,

We are aware that one or two of the topics cannot be replied to at the moment due to a technical hitch. We are working at the moment to resolve this issue and we apologise any inconvenience or upset that this might have caused.

Thank you

Soxon, Administrator

4 April 2014 - 16:44

Administrator
Location: England
Join date: Jun 2010
Thanks: 86

The problem with not being able to post replies on some topics has now been resolved. Thank you for your patience.

Soxon, Administrator

15 January 2015 - 11:03

Profile
Forum User
Join date: Jan 2015
Thanks: 0

yeah now everything is fine...

_________

omair

15 January 2015 - 19:00

Forum User
Location: Lancashire (England)
Join date: Jan 2009
Thanks: 165

Something the matter?  If so, rather than being sarcastic you'd be better off saying what the problem is - the moderators probably don't know about it yet.

I doubt if everything is fine, anyway, this is the Internet    It's a constant effort to keep on top of the bugs.  The moderators here keep up with them pretty well, considering that I think they have limited time.

15 January 2015 - 21:38

Forum User
Location: England
Join date: Jun 2004
Thanks: 41

Unfortunately problems, faults and bugs do crop up from time to time and we are aware of some current issues and are doing our best to fix them as soon as possible.

If any forum members find any problems the best and quickest way to contact us is via email at

Nimrod,

Administrator

Reply to this topic